Партионный учет

Учет по партиям в 1С 8.3

В современных релизах 1С, которые позволяют работать с товарами на складах, можно воспользоваться функцией ведения учета товара по партиям поступления. Рассмотрим, что это такое, когда может потребоваться и как настроить учет по партиям в 1С 8.3.

Партионный учет в 1С – это такой способ учета товара на складах, при котором в программе за каждой партией закрепляется документ поступления и появляется новое субконто «Партия».

Фактически, к конкретной единице товара относится своя закупочная цена, поставщик и прочие подробности поступления. Это может потребоваться, например, для товаров с ограниченным сроком годности, медицинских препаратов, или при обнаружении бракованного товара в какой-то из партий. В этом случае можно установить, по какой цене производить возврат поставщику. Помимо этого партионный учет может выступать в качестве аналитического инструмента для принятия управленческих решений и повышения эффективности продаж. Также ведение учета по партиям вносит свои коррективы в налоговую и бухгалтерскую отчетность.

Ведение партионного учета влияет на расчет себестоимости товара, которая в 1С может рассчитываться несколькими способами:

  • расчет средней себестоимости для всех партий. Таким способом рассчитывается себестоимость, когда не ведется учет по партиям. В этом случае суммарная стоимость всего закупленного товара данного артикула делиться на количество;

  • FIFO (первой реализуется та партия, которая была закуплена первой). Этот способ списания и расчета себестоимости доступе в 1С. Часто используется и логически оправдан в большинстве типовых ситуаций;

  • LIFO (первой реализуется та партия, которая была закуплена последней). Способ применим при сильных скачках цен, в период интенсивного роста инфляции и других ситуациях, когда предприятию выгодно показать те или иные результаты для налогового учета;

  • РАУЗ – расширенный аналитический учет затрат, который позволяет проанализировать структуру затрат предприятия с высокой точностью. В 1С этот инструмент также доступен к выбору. Если установлен такой вариант, то себестоимость будет рассчитана отдельным документом.

Если на предприятии не велся учет по партиям, то при переходе на новый способ учета, необходимо внести нужные настройки в 1С, а документы поступления и списания товара лучше перепровести.

Рассмотрим, как это сделать в 1С:Бухгалтерия предприятия 3.0. Пункт меню, в котором находятся настройки, расположен на главной странице программы в разделе настроек. Здесь выбираем «Организации»:

После открытия списка организаций в базе (их может быть несколько, например, если вы на аутсорсе ведете бухгалтерию в 1С онлайн для разных компаний, или одна), нужно выбрать организацию, для которой устанавливается новый способ учета и перейти в настройки учетной политики по ссылке сверху. Далее выбрать пункт «Учетная политика». Здесь нас интересует раздел «Способ оценки МПЗ»:

Тут как раз и устанавливается способ оценки материально-производственных запасов, нужно установить тот, который будет использоваться на вашем предприятии, после чего записать и закрыть документ.

Наглядно убедиться в установке нового способа списания можно через движение документов реализации. Здесь отражается субконто «Партия» и документ поступления:

Источник: https://scloud.ru/ask_question/chastnye-sluchai/uchet-po-partiyam-v-1s-8-3/

Основные принципы партионного учета в 1С

Основные принципы партионного учета в 1С
Партионный учет предполагает то, что некоторый резерв поступает в виде отдельных партий.
То есть этот резерв является неоднородным, а состоит из разных партий, с разными свойствами.
Следовательно, при использовании ресурса недостаточно указания ресурса, нужно еще указания партии этого ресурса.
Самый простой пример — поступление товара.
Каждая партия одного и того же товара может различаться поставщиком, сроками хранения, ценой закупки, расходами по доставке и т.п.
При расходовании партионного ресурса возможны следующие модели указания партий:

  • Указание партии — непосредственно указывается используемая партия.
  • LIFO — определяются все оставшиеся партии, разделяется по дате прихода и используются в этом порядке.
  • FIFO — определяются все оставшиеся партии, разделяется по дате прихода и используются в этом порядке.
  • По среднему — партионный ресурс превращается в единый путем получение среднего некоторого свойства партии, например закупочной цены. Берется среднее значение этого свойства и при обороте ресурса указывается это свойство.

Примеры партионного учета
Основные нюансы партионного учета.
Пусть регистр партий у нас ведутся в разрезе: Товар, Партия = Количество Сумма
Пусть на остатках этого регистра имеются такие партии:

Коньяк Пнк-01 10шт 100р
Коньяк Пнк-02 50шт 600р
Коньяк Пнк-03 20шт 260р
Минералка Пнк-04 30шт 600р
Минералка Пнк-05 20шт 500р

Чем больше номер документа, тем позже он введен, тем больше его дата.
Рассмотрим списание 40 позиций коньяка и 30 позиций минералки для разных алгоритмов (FIFO, LIFO и по-среднему).

Списание по FIFO

Коньяк Пнк-01 10шт 100 (вся партия уходит)
Коньяк Пнк-02 30шт 600/50*30=360
Минералка Пнк-04 30шт 600 (вся партия уходит)

Списание по LIFO

Коньяк Пнк-02 20шт 600/50*20=240
Коньяк Пнк-03 20шт 260 (вся партия уходит)
Минералка Пнк-04 10шт 600/30*10=200
Минералка Пнк-05 20шт 500 (вся партия уходит)

Списание по среднему
При списании по-среднему может быть взят регистр такой же структуры, только поле Партия не заполняется, поэтому остатки по товарам будут свернуты:

Коньяк 80шт, (10*100)+(50*600)+(20*260)\80=452.5р
Минералка 50шт, (30*600)+(20*500)\50=440р
Соответственно при списании будет взята цена, равная сумме товара, деленного на его количество

Секрет партионного учета

На самом деле регистр партий может иметь примерно такую структуру:
Измерения(Слад, Партия)=>Ресурсы(Количество).
В действительности, если вести справочник партий, то не нужно хранить в регистре партий сумму, т.к. стоимость партии и цена партии будет храниться в справочнике партий. Алгоритмы упрощаются, так как все движения ведутся только в количественном выражении, стоимость добавляется только на этапе формирования отчетов (она берется из справочника партий).

Источник: http://www.modber.ru/catalog/item2066.html

Партионный учет

Партионный учет является необходимым условием обеспечения гарантий качества продукции. Только он позволяет минимизировать возможные последствия от поставки некачественного сырья и комплектующих и нештатных ситуаций при производстве и упаковке продукции.

В процессе выпуска всегда актуальным является обеспечение гарантий качества как выпускаемой продукции, так и используемых в производстве сырья и комплектующих. Одним из инструментов обеспечения гарантий качества продукции является партионный учет.

К сожалению, четкого определения что такое «партия продукции» в нормативных документах отсутствует. В зависимости от органа, который выпустил тот или иной документ, понятие «партия» варьируется от «продукции произведенной в течение определенного интервала времени в одних и тех же условиях» (ГОСТ 15895-77, ГОСТ 15.309-98) до «товары, которые поставляются одновременно по одному или нескольким товаротранспортным документам в адрес одного грузополучателя от одного грузоотправителя» (Соглашение от 20 ноября 2009 года «О правилах определения страны происхождения товаров в СНГ»). Как мы видим, смысловая нагрузка на понятие «партия» в этих документах отличается кардинально.

Поскольку нам необходимо обеспечить гарантию качества продукции, применять определения, схожие с вышеуказанным Соглашением мы не имеем права. Таким образом, понятие «партия» мы определяем в соответствии с ГОСТами. Тем более, что определение партии в отечественных ГОСТах аналогично определению партии в международных промышленных стандартах (например ИСО 8954-1-90).

При определении размерности партии на производстве можно пользоваться различными критериями:

  • Партия сырья;
  • Единичная загрузка питающей емкости оборудования;
  • Производственный цикл оборудования без его переналадки;
  • Время работы одной смены;
  • И так далее.

Часто бывает, что на размер партии влияют одновременно несколько факторов.

Выбор размера партии в первую очередь зависит от вида и характеристик конечной продукции. Например, при фасовке пищевой продукции (конфеты, жевательная резинка и т.п.) партия должна привязываться в первую очередь к партии входящего балка, так как именно он и определяет срок годности и потребительские качества конечной продукции. В качестве второстепенных характеристик можно выбрать время работы одной смены и производственный цикл оборудования. Это даст возможность однозначной идентификации уже самого процесса фасовки. В то же время, для косметической продукции применять метод определения количества партии по партиям сырья не имеет никакого смысла, так как партия сырья зачастую имеет такой размер, что она может быть использована для выпуска продукции в течение нескольких месяцев. И здесь основными критериями являются работа оборудования и рабочая смена.

Идентификация партий производится на каждой единице выпущенной продукции. При выборе идентификатора необходимо учитывать возможности оборудования и упаковки для нанесения текста. Например, каплеструйные принтеры могут наносить информацию в две-три строки и количество символов в тексте зависит фактически только от размера «окна» на упаковке. Блистерный же автомат и тубозапаечная машина ограничены размерами блистера (тубы) и размером запаечных элементов. Поэтому количество символов в тексте весьма невелико (до 10-12 знаков). При этом надо учитывать, что на эту упаковку должна быть нанесена еще и дата производства и упаковки продукции.

Еще одним подводным камнем в определении размера партии при партионном учете является себестоимость мероприятий учета и контроля. ООО «КоролёвФарм» имеет опыт, когда завышенные требования к размеру и характеристикам партии приводили к увеличению себестоимости производства единицы продукции в 6 (шесть!) раз.

ООО «КоролёвФарм» может предложить своим клиентам собственную схему партионного учета, которая сложилась за долгий срок контрактного производства и обеспечивает оптимальный режим производства, учета и контроля продукции и может гарантировать качество выпускаемой продукции.

В общем, схема партионного учета выглядит следующим образом:

  1. На ООО «КоролёвФарм» поступает сырье и комплектующие. Партионный учет строится в соответствии с партиями, которые им присвоил производитель. Каждая партия проходит входной контроль и при обнаружении несоответствий возвращается поставщику. При этом, при повторном поступлении той же партии есть возможность отслеживания результатов ранее произведенных проверок. На этом этапе партия задается партионным учетом производителя. То, в какую конкретную поставку поступила та или иная партия сырья и комплектующих значения не имеет.
  2. На производство соответствующие партии передаются в порядке уменьшения срока годности. При этом, даже если партия сырья поступила позже, но срок его использования меньше, эта партия идет в производство раньше, чем партия того же сырья, имеющего более длительный срок годности. Такой подход дает дополнительные гарантии качества для готовой продукции.
  3. Происходит выпуск полупродукта. Полупродукт так же делится на партии, которые проходят проверку на соответствие стандартам качества. При этом можно отследить, какая партия сырья пошла в ту или иную партию полупродукта. Качественные партии полупродукта передаются на фасовку. На этом этапе в качестве идентификатора партии используется единый и неделимый процесс выпуска полупродукта (варка или смешение). Дополнительно используется дата производства, которая вместе с номером варки однозначно идентифицируют смену, в которую произошел выпуск полупродукта.
  4. На выходе процесса фасовки и упаковки продукции формируются партии уже для готовой продукции. Здесь в качестве идентификатора используется дата и смена производства. Такая идентификация позволяет в случае обнаружения несоответствий отсекать с одной стороны достаточно небольшие партии продукции для дополнительного контроля, а с другой стороны позволяет достаточно легко определить «виновника» появления несоответствий. Кроме этого, такой способ определения партий снижает затраты на дополнительный учет, контроль партий и уменьшает время, требуемое на переналадку оборудования при сохранении гарантий качества продукции.

Таким образом, используя «обратный ход» и партионный учет можно достаточно легко проследить весь путь производства вплоть до партии сырья и комплектующих, которые пошли на изготовление конкретного экземпляра готовой продукции.

ООО «КоролёвФарм» рекомендует заказчикам пользоваться своей методикой определения партий готовой продукции при партионном учете. Однако мы всегда открыты для пожеланий наших клиентов. При этом следует учитывать, что отклонение от принятой практики определения размерности партий влияет либо на себестоимость продукции в сторону увеличения, либо увеличивает вероятность присутствия в партии несоответствующих экземпляров продукции и затрудняет выявление причин несоответствия в случае их обнаружения.

Источник: https://www.korolevpharm.ru/dokumentatsiya/slovar-terminov/partionnyj-uchet-na-kontraktnom-proizvodstve.html

>Главные вопросы о партионном учете

Задачи партионного учета

Что касается задач партионного учета, можно выделить следующие:

  • Партионный учет позволяет видеть дату, время, место или поставщика закупки и реальное количество товара, который находится на складе. Эта информация является орудием для менеджеров при последующих закупках и реализациях товаров: что покупать, что не покупать, если покупать, то какое количество и у какого поставщика.
  • При партионном учете есть возможность вести анализ оборота и прибыли товаров от разных поставщиков. Каждый товар имеет собственную привязку к поставщику и отлично дифференцируется в информационной базе.
  • Партионный учет позволяет вычислить себестоимость списания товаров. При этом следует отметить, что данные, полученные этим методом учета, зависят от того, в какой последовательности были введены документы. Если все документы поступления и списания вводились оперативно, себестоимость списания будет актуальна. Если же некоторые партии не соответствуют датам поступления и списания, для получения актуальной себестоимости списания необходимо дополнительно сделать обработку по партиям.

Необходимо обратить внимание и на то, что при оперативном вводе информации о товаре себестоимость списания может меняться по причине дополнительных расходов на приобретение следующих партий товаров. Это говорит о том, что партионный учет дает оценочную стоимость списания, которая может быть другой в конце месяца. Но данная стоимость уже позволяет бухгалтерам и менеджерам определить затраты и прибыль от сделкии произвести контроль сроков хранения товара.

Немаловажным фактором является и то, что партионный учет не является актуальным при продажах уникальных товаров, например автомобиля. Так как при продаже такого товара оформляется всего лишь один приходно-расходный документ. А вот при продаже товаров, которые продаются массово – продуктов питания, медикаментов, деталей и т.д., партионный учет будет незаменимым.

Источник: https://class365.ru/skladskoi-uchet/partionnyi-uchet

Прежде всего, необходимо установить управляемую блокировку на данные. Делается это с той целью, чтобы защитить прочитанные данные от изменения другими пользователями. Делается это с помощью объекта «БлокировкаДанных» следующим программным кодом:

Блокировка = Новый БлокировкаДанных; ЭлементБлокировки = Блокировка.Добавить(«РегистрНакопления.ОстаткиНоменклатуры»); ЭлементБлокировки.Режим = РежимБлокировкиДанных.Исключительный; ЭлементБлокировки.ИсточникДанных = СписокНоменклатуры; ЭлементБлокировки.ИспользоватьИзИсточникаДанных(«Номенклатура», «Номенклатура»); Блокировка.Заблокировать();

В качестве источника данных у нас будет использоваться табличная часть документа «СписокНоменклатуры».

Далее необходимо узнать, какой метод списания установлен для текущего периода:

МетодСписания = РегистрыСведений.МетодСписанияТоваров.ПолучитьПоследнее(Дата).МетодСписания; Если МетодСписания.Пустая()Тогда Сообщение = Новый СообщениеПользователю; Сообщение.Текст = «Не указан метод списания! Проведение не возможно»; Отказ = Истина; Возврат; КонецЕсли; Средняя = МетодСписания = Перечисления.УчетнаяПолитика.Средняя;

После определения метода списания определяем количество товара для списания и формируем движения:

Движения.ОстаткиНоменклатуры.Записывать = Истина; Движения.Продажи.Записывать=Истина; Движения.ОстаткиНоменклатуры.Записать(); Движения.Продажи.Записать(); Запрос = Новый Запрос(«ВЫБРАТЬ | РасходнаяНакладнаяСписокНоменклатуры.Номенклатура КАК Номенклатура, | СУММА(РасходнаяНакладнаяСписокНоменклатуры.Количество) КАК Количество, | СУММА(РасходнаяНакладнаяСписокНоменклатуры.Сумма) КАК Сумма |ПОМЕСТИТЬ ВТ |ИЗ | Документ.РасходнаяНакладная.СписокНоменклатуры КАК РасходнаяНакладнаяСписокНоменклатуры |ГДЕ | РасходнаяНакладнаяСписокНоменклатуры.Ссылка = &amp;Ссылка | |СГРУППИРОВАТЬ ПО | РасходнаяНакладнаяСписокНоменклатуры.Номенклатура | |ИНДЕКСИРОВАТЬ ПО Номенклатура |; | |//////////////////////////////////////////////////////////////////////////////// |ВЫБРАТЬ | ВТ.Номенклатура КАК Номенклатура, | ВТ.Количество КАК КоличествоВДокументе, | ВТ.Сумма КАК СуммаВДокументе, | ОстаткиНоменклатурыОстатки.Партия, | ЕСТЬNULL(ОстаткиНоменклатурыОстатки.КоличествоОстаток, 0) КАК КоличествоОстаток, | ЕСТЬNULL(ОстаткиНоменклатурыОстатки.СуммаОстаток, 0) КАК СуммаОстаток |ИЗ | ВТ КАК ВТ | ЛЕВОЕ СОЕДИНЕНИЕ РегистрНакопления.ОстаткиНоменклатуры.Остатки( | &amp;МоментВремени, | Номенклатура В | (ВЫБРАТЬ | ВТ.Номенклатура | ИЗ | ВТ КАК ВТ)) КАК ОстаткиНоменклатурыОстатки | ПО ВТ.Номенклатура = ОстаткиНоменклатурыОстатки.Номенклатура | |УПОРЯДОЧИТЬ ПО | ОстаткиНоменклатурыОстатки.Партия.МоментВремени ВОЗР |ИТОГИ | МАКСИМУМ(КоличествоВДокументе), | МАКСИМУМ(СуммаВДокументе), | СУММА(КоличествоОстаток), | СУММА(СуммаОстаток) |ПО | Номенклатура»); Запрос.УстановитьПараметр(«МоментВремени», МоментВремени()); Запрос.УстановитьПараметр(«Ссылка»,Ссылка); Если МетодСписания = Перечисления.УчетнаяПолитика.ЛИФО Тогда Запрос.Текст = СтрЗаменить(Запрос.Текст, «ВОЗР», «УБЫВ»); // если лифо — сортируем по УБЫВанию КонецЕсли; ВыборкаНоменклатура = Запрос.Выполнить().Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам); Пока ВыборкаНоменклатура.Следующий() Цикл Если НЕ ВыборкаНоменклатура.Номенклатура.Услуга и ВыборкаНоменклатура.КоличествоОстаток < ВыборкаНоменклатура.КоличествоВДокументе Тогда Сообщение = Новый СообщениеПользователю; Сообщение.Текст = «Не хватает » + Строка(ВыборкаНоменклатура.КоличествоВДокументе — ВыборкаНоменклатура.КоличествоОстаток) + » единиц номенклатуры » + ВыборкаНоменклатура.Номенклатура + «. Проведение невозможно.»; Сообщение.Сообщить(); Отказ = Истина; КонецЕсли; Если Отказ Тогда Продолжить; КонецЕсли; ОсталосьСписать = ВыборкаНоменклатура.КоличествоВДокументе; ВыборкаДетЗаписи = ВыборкаНоменклатура.Выбрать(); Пока ВыборкаДетЗаписи.Следующий() И ОсталосьСписать <> 0 Цикл Если НЕ ВыборкаДетЗаписи.Номенклатура.Услуга Тогда КСписанию = Мин(ОсталосьСписать, ВыборкаДетЗаписи.КоличествоОстаток); Если Средняя Тогда СуммаСписания = ?(ВыборкаНоменклатура.КоличествоОстаток =КСписанию, ВыборкаНоменклатура.СуммаОстаток, ВыборкаНоменклатура.СуммаОстаток/ВыборкаНоменклатура.КоличествоОстаток * КСписанию); Иначе СуммаСписания = ?(ВыборкаДетЗаписи.КоличествоОстаток =КСписанию, ВыборкаДетЗаписи.СуммаОстаток, ВыборкаДетЗаписи.СуммаОстаток/ВыборкаДетЗаписи.КоличествоОстаток * КСписанию); КонецЕсли; НовоеДвижение = Движения.ОстаткиНоменклатуры.ДобавитьРасход(); НовоеДвижение.Период = Дата; НовоеДвижение.Регистратор = Ссылка; НовоеДвижение.Количество = КСписанию; НовоеДвижение.Номенклатура = ВыборкаДетЗаписи.Номенклатура; Если НЕ Средняя Тогда НовоеДвижение.Партия = ВыборкаДетЗаписи.Партия; КонецЕсли; НовоеДвижение.Сумма = СуммаСписания; КонецЕсли; НовоеДвижение = Движения.Продажи.Добавить(); НовоеДвижение.Активность = Истина; НовоеДвижение.Период = Дата; НовоеДвижение.Регистратор = Ссылка; НовоеДвижение.Номенклатура = ВыборкаДетЗаписи.Номенклатура; НовоеДвижение.Сумма = ВыборкаДетЗаписи.СуммаВДокументе; Если НовоеДвижение.Номенклатура.Услуга Тогда НовоеДвижение.Себестоимость = 0; НовоеДвижение.Количество = ВыборкаНоменклатура.КоличествоВДокументе; Иначе НовоеДвижение.Количество = КСписанию; НовоеДвижение.Себестоимость = СуммаСписания; ОсталосьСписать = ОсталосьСписать — КСписанию; КонецЕсли; КонецЦикла; КонецЦикла;

Тут необходимо отметить следующие моменты:

  1. В зависимости от метода списания мы меняем текст запроса с помощью следующей конструкции: Запрос.Текст = СтрЗаменить(Запрос.Текст, «ВОЗР», «УБЫВ»).
  2. Не забудьте проиндексировать поля временной таблицы, по которой будете соединять таблицы (ИНДЕКСИРОВАТЬ ПО Номенклатура).
  3. Не забудьте проверять значения в запросах на NULL с помощью конструкции ЕСТЬNULL. NULL может возникнуть при соединении с другими таблицами при отсутствии значения в присоединяемой таблице.
  4. Решение проблемы копеек: если количество списываемого товара по данной партии равно остатку под данной партии, то списать всю сумму. Это позволит избавиться от остатка от деления. В нашем примере: СуммаСписания = ?(ВыборкаНоменклатура.КоличествоОстаток = КСписанию, ВыборкаНоменклатура.СуммаОстаток, ВыборкаНоменклатура.СуммаОстаток/ВыборкаНоменклатура.КоличествоОстаток * КСписанию).
  5. Если не хватает какой-либо номенклатуры, мы устанавливаем параметр «Отказ» в значение «Истина», однако продолжаем движения по строкам документа, чтобы вывести все сообщения о нехватке товара.
  6. Количество товара проверяется только для товара, без учета услуг.
  7. В цикле мы списываем до тех пор, пока не погасили потребность из документа (ОсталосьСписать <> 0).
  8. Если списание производится «по средней», то НЕ указываем документ партии.
  9. Если списание производится «по средней», сумму необходимо брать из итоговой строки группировки.

Отчеты

С данной структурой регистров отчеты получаются элементарные:

Остатки товаров:

Продажи:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *